News Careers Products Company Home
Technical Support 24hrs North America Toll Free: 1-888-618-6688
Search Auphan Software  
News Stories
 Current News
 Upcoming Trade Shows
PCI PA-DSS Compliant Update for Integrated Processing Customers

On July 1, 2010 all merchants in Canada and United States using an integrated payment processing solution are required by the Visa Mandate to be upgraded to a PCI Compliant Software version.

During this time we are contacting and performing updates for all clients that are using integrated payment processing. Those who have not been contacted about this update please contact our office prior this date to ensure you are up-to-date with these new requirements for your system. Customers who are not on support please contact us to obtain a PCI Compliant version of our software before July 1 to comply with these new regulations.

We are committed in the ongoing development to ensure your business and your customer's information is safe and meets these security standards.

For more information about the PCI standards please visit  https://www.pcisecuritystandards.org/index.shtml

Post June17, 2010